OpenDeploy 6.1.1
Solaris 9
We have recently upgraded to OD 6.1.1, but I think this issue will effect every OD release.
We applied some Sun recommended patches for LDAP authentication on our servers. After doing that, various TeamSite functions report errors in iwtrace, but more importantly our DataDeploy deployments now fail.
The failure is caused by having the execProcess=yes set in your odbase.xml file. If you disable that, it works fine.
Error output:
ENG: 2007-02-09 17:06:54 CST GMT-06:00 ErrorString null[Fri Feb 9 7:06:54 2007] WARNING: Group buffer size should be 8192 bytes.