Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Problem while logging into OD 6.1.0
curious_sam
while trying to logging into user interface of OD 6.1.0 I am getting the following error(even for the bootstrap user);
ENG: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ***ERROR - SQLException: User not found: SA
java.sql.SQLException: User not found: SA
at org.hsql.Trace.getError(Trace.java:124)
at org.hsql.Trace.getError(Trace.java:115)
at org.hsql.Trace.error(Trace.java:130)
at org.hsql.Access.get(Access.java:109)
at org.hsql.Access.getUser(Access.java:88)
at org.hsql.Database.connect(Database.java:60)
at org.hsql.jdbcConnection.openStandalone(jdbcConnection.java:662)
at org.hsql.jdbcConnection.(jdbcConnection.java:524)
at org.hsql.jdbcDriver.connect(jdbcDriver.java:78)
at java.sql.DriverManager.getConnection(DriverManager.java:512)
at java.sql.DriverManager.getConnection(DriverManager.java:171)
at com.interwoven.deploy.engine.TMacroDeployInitiator.compactHsql(TMacroDeployInitiator.java:3050)
at com.interwoven.deploy.engine.TMacroDeployInitiator.initScheduler(TMacroDeployInitiator.java:397)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:125)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:156)
at com.interwoven.deploy.engine.TDeploySvrEngine.(TDeploySvrEngine.java:1062)
at com.interwoven.deploy.engine.TDeploySvrEngine.create(TDeploySvrEngine.java:285)
at com.interwoven.deploy.cdmain.IWCDMain.main(IWCDMain.java:1707)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at com.interwoven.deploy.cdmain.IWCDBoot.run(IWCDBoot.java:255)
at java.lang.Thread.run(Thread.java:534)
ENG: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ***ERROR - Compacting HSQL script file
ENG: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ***ERROR - SQLException: User not found: SA
java.sql.SQLException: User not found: SA
at org.hsql.Trace.getError(Trace.java:124)
at org.hsql.Trace.getError(Trace.java:115)
at org.hsql.Trace.error(Trace.java:130)
at org.hsql.Access.get(Access.java:109)
at org.hsql.Access.getUser(Access.java:88)
at org.hsql.Database.connect(Database.java:60)
at org.hsql.jdbcConnection.openStandalone(jdbcConnection.java:662)
at org.hsql.jdbcConnection.(jdbcConnection.java:524)
at org.hsql.jdbcDriver.connect(jdbcDriver.java:78)
at java.sql.DriverManager.getConnection(DriverManager.java:512)
at java.sql.DriverManager.getConnection(DriverManager.java:171)
at com.interwoven.deploy.engine.TMacroDeployInitiator.initScheduler(TMacroDeployInitiator.java:432)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:125)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:156)
at com.interwoven.deploy.engine.TDeploySvrEngine.(TDeploySvrEngine.java:1062)
at com.interwoven.deploy.engine.TDeploySvrEngine.create(TDeploySvrEngine.java:285)
at com.interwoven.deploy.cdmain.IWCDMain.main(IWCDMain.java:1707)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at com.interwoven.deploy.cdmain.IWCDBoot.run(IWCDBoot.java:255)
at java.lang.Thread.run(Thread.java:534)
ENG: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ***ERROR - Failed to initialize scheduler
SVR: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ***ERROR - OpenDeploy engine component encountered error.
SVR: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 ERROR DETAILS:
ERROR: Failed to initialize scheduler
SVR: 2007-06-26 15:04:34 GMT+05:30 GMT+05:30 Bring up of OpenDeploy server FAILED.
Can anyone throw some light on it?
Find more posts tagged with
Comments
nipper
Yes, this is a known issue. You need to rebuild the openJMS DB, (by deleting the old one). Check this
thread
Andy