Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TeamSite 6.7.1 install error
System
After the reboot of my new TS 6.7.1 install I get the following error.
Auto-configure of IIS is disabled.
What settings on the server do I need to change in order to allo auto-configuration to be available.
I know I can manually setup the website in IIS, but I am curious on how to change the Windows 2003 settings so that the tspostreboot.pl file will work.
Find more posts tagged with
Comments
Migrateduser
Never mind, when running the pl file manually I forgot the IIS param.
I also had to give my user permission to the csript.exe file. Admins removed it from all users on the server.
Now it's working.