We are facing an error while deploying files from one server to another.Source server has opendeploy6.1.1 while the target server has opendeploy5.1 installed.On deploying..gives error..id=0 server: Interwoven OpenDeploy(5.5.1 Build 11146 Interwoven 20020829)id=0 server: Protocol Version(5.0) OKid=0 server: Connection Id(id=0)id=0 server: platform: server(UNIX), client(UNIX)id=0 server: Transaction Mode: OFFid=0 server: Mode(normal)id=0 server: Protocol(normal)id=0 server: Buffer Size (8000)id=0 server: Host(pauley)ERROR: Could not find matching OpenDeploy client for (servername).Wanted to know whether it is due to different versions on the source and target servers.
restarting OD Rcvr is best/safe practice to do.
Sez who? Why would restarting anything be a best practice?
Microsoft.
Becuase those changes are in the server config files an they are loaded at start up, any changes needs a restart.this is also doc'd in the Od admin guide as well.OpenDeploy Administration Guide p:59
But he was saying restart the receiver. Anyway won't iwodserverreset do the same thing ?