Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OD Error:Servlet.service() for servlet StartDeployment threw exception
ccpro
Hi,
Any one got below error.
User trying login into OpenDeploy, some times we are getting the below error in the browser and user cannot login,
---------------------------------------------------------------
In browser error:
Type exception report:
Exception:
Javax.servlet.ServletException: servlet execution threw an exception
Root cause:
java.lang.OutOfMemoryError
Note: the full stack trace of the root cause is available in the Apache Tomcat/5.0.27 logs.
--------------------------------------------------------------------------
In log localhost_log_.txt file:
2007-07-25 08:24:58 StandardWrapperValve[StartDeployment]: Servlet.service() for servlet StartDeployment threw exception
java.lang.OutOfMemoryError.
after restarting the “Interwoven OpenDeploy UI Admin” service, it is working fine. It happened twice with in 10 days.
Thanks in advance
Env: Windows Server 2003 R2, service pack1
OD : Version: 6.0.2.0.0 Build 46963 Interwoven 20050402
Thanks
Find more posts tagged with
Comments
ccpro
Hello All,
We are also having similar issue, did you get any replys?
Thanks,
Faizi
What's memory (RAM) capacity?
In term of Java:
Java heap space is caused when the JVM (Java Virtual Machine) runs out of available memory during processing. This can be caused by:
a large number of files on your system
an extremely large benchmark document
an OVAL test that returns a large number of results
a system that doesn't meet the minimum memory requirement of the NG Scoring tool (256MB)
So, check system's memory capacity.