Are you using the flatfile DB (1) or some external RDBMS (2)? Clean the openJMS.* files from the $TSHOME/eventsubsystem if 1else bump up the max memory (-xmx) for the openJMS start.
Check out following KB articles:How to Disable the Publish Of DAS EventsEvent Subsystem Displays Out of Memory Message While Connecting to Database
Thx. I resolved the OpenJMS issue. The solution is spelled out in your 2nd article. As for your 1st article, what're DAS events ? Do you think this could be responsible for the following error of :29 Nov 2007 17:17:24,612 WARN - Message property type has no matching table column29 Nov 2007 17:17:24,612 WARN - Message property type has no matching table column29 Nov 2007 17:17:25,902 ERROR - Caught CSException in getEvents: com.interwoven.cssdk.common.CSObjectNotFoundException: (Object being looked up was not found)