Hi,Recently, we are attempting to migrate from Teamsite 6.5 to Teamsite 6.7.1. During this process the templating.cfg has been creating problems, it was weird that when the file size increases it throws the error. i.e if I use a templating.cfg file which has more than 6000 lines it fails to read and it throws the templating error (parsing error). Has any one faced this issue earlier. Any suggestions or thoughts would be helpfulRegards,-San
Thats true, you have to split the file into modules. This is not a defect rather a feature for maintainability.
Hi,Yes, I have checked the Templating.cfg and it works fine with less number of lines. The issue is only when there are more then 6000 lines in my Templating.cfg file.
Is this a feature introduced in 6.7.1 because, the file works fine when i put it back on the TeamSite 6.5 Server