Hi Are you using any 3rp party authentication???? Regarding login...
Compare the groups on the domain users to the local users. Do they have the same access to the current workarea ?
Is this on windows?This is clearly a permission related error.check the permissions on your Y: drive folders.I had similar issues before and setting the right permissions resolved it.MJ==========Interwoven certified consultantTS 6.7.1->RedHat LinuxLets make Earth GREEN
[Mon Sep 10 22:44:46 2007] USER: domainA\userX[Mon Sep 10 22:44:46 2007] GROUPS: [ myserver\myLocalGroup myserver\myLocalGroup2 ]Not Okay:[Mon Sep 10 22:44:46 2007] USER: domainB\userX[Mon Sep 10 22:44:46 2007] GROUPS: [ ]
The permissions on the templatedata are fine. The domain users are able to access until the DCR level and are able to edit the DCR. The issue occurs only while previewing.Thanks!Jenni
try preview as domain user and look to see if any zz_ files were created.--I could not able to see the preview(this is the original problem)