Look in OpenDeployNG for od.log and od.err See if they have anything meaningful. Ignore the snmp log
C:\> net stop iwod60You'll probably see an error about it not runningC:\> net start iwod60
When i put the iwodcmd command i get this messageiwodcmd serverstatusUnable to Connect to OpenDeploy daemonReason: Failed to create SocketReason: sockErr=10057, Socket is not connectedCheck that the OpenDeploy server on host localhost is listening on port 3434.Environment :Teamsite 6.7.1,OD6.1,Win2k.i tried Deploy cltProxyAuthCheck set to no in deploy.cfg. restarted iwod60 still it is not working.Any help, greatly appreciated.thanks and regardsgayathri
Restart your opendeploy service. On which platform you are running into issue?
I have restarted the services through clt and through services,but still I m getting the same error,inspite of iwOD 60 services up.and also iwOD 60 services getting down automatically twice in a week without any indication of error in the log files.thanksNeeraj
Try restarting your interwoven webdaemon service. The issue will be resolved.