The Interwoven Event Subsystem service starts, but then shuts down less than a minute later. If I look at logs, I find the two below errors. Can anyone help point me in the right direction for troubleshooting as I have failed so far to resolve this issue. Thanks in advance.
..\servletd\logs\iweventproxy.log:
2008-03-03 14:42:50,395 [JMSBridge] ERROR com.interwoven.bridge100 () - Msg: Failed to connect to JNDI provider
2008-03-03 14:47:51,395 [JMSBridge] ERROR com.interwoven.bridge100 () - Unable connect to IWOV JNDI provider.
..\local\logs\eventsubd_err.log:
OpenJMS 0.7.6.1
The OpenJMS Group. (C) 1999-2004. All rights reserved.
http://openjms.sourceforge.netorg.exolab.jms.server.ServerException: org.exolab.jms.persistence.PersistenceException: org.exolab.core.foundation.FailedToCreateDatabaseException: Failed to create database openjms b/cjava.io.StreamCorruptedException: invalid stream header
at org.exolab.core.database.recman.PageManagedDatabase.(PageManagedDatabase.java:118)
at org.exolab.jms.persistence.ObjectAdapter.(ObjectAdapter.java:218)
at org.exolab.jms.persistence.DatabaseService.createJdbmAdapter(DatabaseService.java:258)
at org.exolab.jms.persistence.DatabaseService.(DatabaseService.java:166)
at org.exolab.jms.persistence.DatabaseService.instance(DatabaseService.java:115)
at org.exolab.jms.server.JmsServer.registerServices(JmsServer.java:274)
at org.exolab.jms.server.JmsServer.init(JmsServer.java:185)
at org.exolab.jms.server.JmsServer.main(JmsServer.java:229)