Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Teamsite UI - IW web daemon problem
yogesh_bhavarthi
Hi,
We ran make_toolkit with single change in userops_custom.xml. though the toolkit completed successfully, the Teamsite UI is not getting shown up.
We checked interwoven services, and found that webd service is stopped. when we manually tried to start the service, we are getting error as "windows culd not atart web daemon...... refer to service-specific error code 1"
Note: we are able to see opendeply UI.
Configuration:
Windows server 2003 sp1
iwserver: 6.7.1 Build 65609 Interwoven 20070509
Please let me know if any other information is needed.
Thanks,
Yogesh
Find more posts tagged with
Comments
Migrateduser
Hi Yogesh,
Please try these steps to see if it works:
1. Go to the Windows service and stop servletd and the ESS
2. Run iwreset –ui log in to TS, then start the ESS
I hope this helps,
Manny
jihan
Hi,
Any solution for this? I'm facing the same issue. TS & LS 7.0, Windows 2008 Server.
2010-09-23 22:47:47,485 [main] ERROR com.interwoven.livesite.iw.servlet.MoveFileCommand () - MoveFileCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:47,547 [main] ERROR com.interwoven.livesite.iw.servlet.RenameCommand () - RenameCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:47,984 [main] ERROR com.interwoven.livesite.iw.servlet.DeleteCommand () - DeleteCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:47,984 [main] ERROR com.interwoven.livesite.iw.servlet.DeleteCommand () - DeleteCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,031 [main] ERROR com.interwoven.livesite.iw.servlet.DeleteCommand () - DeleteCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,094 [main] ERROR com.interwoven.livesite.iw.servlet.MoveFileCommand () - MoveFileCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,109 [main] ERROR com.interwoven.livesite.iw.servlet.RenameCommand () - RenameCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,125 [main] ERROR com.interwoven.livesite.iw.servlet.RenameCommand () - RenameCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,156 [main] ERROR com.interwoven.livesite.iw.servlet.MoveFileCommand () - MoveFileCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,297 [main] ERROR com.interwoven.livesite.iw.servlet.DeleteCommand () - DeleteCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,328 [main] ERROR com.interwoven.livesite.iw.servlet.RenameCommand () - RenameCommand: invalid dao factory id: null, check required parameter: dao_factory_id
2010-09-23 22:47:48,375 [main] ERROR com.interwoven.livesite.iw.servlet.MoveFileCommand () - MoveFileCommand: invalid dao factory id: null, check required parameter: dao_factory_id
This is the error I found in content_center.log. Please help!
Thanks
Shivangi Malot
I generally get this error, when there is a problem with my custom code or i do mistake in changing userops_custom.xml. The maketoolkit will work fine but TS will not load.
So recheck your customizations for xml errors & do a maketoolkit.
Also do a iwreset -a & check