Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Livesite Publish workflow does not deploy files
rohit34582
Specs:
TS 6.7.1 sp1
LS 3.0.2
OD 6.1.1
In the workflow screens, towards the end of the workflow, it says: files deployed successfully. Also in the servlet_d log it says: Your files have been published. However none of the files are being actually deployed to the LS Runtime machine. So we looked into the OD logs and it seems like that OD has no idea about this deployment as there’s nothing in the OD logs. It seems like the WF is executing and thinking that OD did its job when in reality OD has no indication that it needs to deploy something and then WF fails to detect that OD didn’t deploy anything.
A simple test deployment however works so I know that my OD is working fine...
Any insights on as to why the publish workflow is failing?
Find more posts tagged with
Comments
iw_bubbles
Did you apply the latest SP to OD?
rohit34582
got it resolved...
Was selecting the Development radio instead of the Production radio....
Just realised that development means SP box and Production is the runtime box....