Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Y:\ Drive (iwserver) doesn't activate
SEO
TeamSite 5.5.2
Win2000 Server
After a nightly reboot, the system failed to recover... The server was rebooted... Users had a few errors... Couldn't import files... Couldn't generate new pages... Couldn't publish files... No "Y: drive" on the server
We found that the GRC DB service wouldn't start, and the Sybase Database was corrupt... We fixed the GRC DB issue...
All tests confirm that the data inside \iw-store\default is OK... But we still can't get the "Y: Drive" to appear...
Any ideas???
Find more posts tagged with
Comments
nbwoven
Can you launch the IIS Manager and check if the iw-mount is up. ?
Checkout the iwserver and iwtrace logs for suspicious entries . Also you would be already aware TS552 is EOL and you should definitely start looking at a upgrade path .
prem_pratick
Hi,
Have you installed any OS patches.
Thanks
Prem.