(Running Teamsite 5.0.2 in a 2-server clustered Windows 2000 environment)
Just curious if anyone else has run into authentication problems within Teamsite. We've opened a case with Interwoven, but aren't making much progress. The symptoms of what we see are listed in this KB article:
https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=2185 (unfortunately the workaround listed there is unclear and doesn't work).
We've boiled the problem down to this: Teamsite caches security information in 10 minute intervals. So, every 10 minutes it requests security information from the Windows domain controller. We've discovered that periodically (perhaps once or twice a day) that request will fail (specifically, the ShowMbrs request fails). Teamsite then caches empty security, meaning that every user action fails because it doesn't think they have security. So, for 10 minutes, Teamsite is essentially unusable--after 10 minutes it re-caches the security and everything works fine again.
We've run some network monitoring and when the security calls fail, the Teamsite server isn't even requesting security from the domain controller. So somewhere on the Teamsite server something isn't working correctly. As a workaround, we'd like to be able to set the length of time security is cached as well as be able to force it to re-cache security in the event of a failure.
Has anyone else seen this behavior and been able to fix it or work around it? It's causing a lot of problems for our users when it happens, and we haven't been able to find a resolution. Thanks in advance...