Hello EveryBody,We have a situation here. We recently upgraded to TS 6.7.1 SP1 from TS 6.1 on Solaris 9, but problem now is that, when we try New from entry or edit a DCR, we are facing an error message:Root cause:Invalid templating.cfgAs this is a production issue, and major users are getting affected. Could anyone please share their suggestions to resolve this issue.Your quick reply will be really appreciated.Regards,Ace
can you post your templating.cfg?also make sure its readable and is valid XML
I have checked the templating.cfg and is a valid XML. As we migrated from TS6.1 to TS 6.7.1, then only we are gettig "invalid templating.cfg" error, but when we perform New Form Entry or edit DCR on TS6.1 then there is no such error message that appears. Please find the attached templating.cfg for your reference.Regards,Ace
Try the following verbatim from your Command line prompt. What does it show? In particular, is "read" flag set for owner/group/others?ls -al `iwgethome`/local/config/templating.cfg