Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Issues with webd service
shaki
Hi,
Thanks in advance. I am in the process of installing TS 6.7.1 on solaris 10. Getting the following error.
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Syntax error on line 1170 of /teamsite/iw-webd/conf/iwwebd.conf:
Expected but saw
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Syntax error on line 1170 of /teamsite/iw-webd/conf/iwwebd.conf:
Expected but saw
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be startedThe webd service is not starting up.
Any help would be greatly appreciated.
Thanks,
Shakhi
Find more posts tagged with
Comments
Pawan
Have you installed TeamSite and re-booted the system? If yes, then you may need to some configuration setting for iwwebd.
What error message are you getting in your iwiwebd.log file and please attach your iwwed.log statements and your
/iw-webd/conf/iwwebd.conf.template file after making a backup of this.
shaki
We have rebooted the system after TS6.7.1 installation. I have attached both log and webd.conf.template file
iwwebd.log
========
[Sun Mar 30 07:08:17 2008] [crit] [Sun Mar 30 07:08:17 2008] file vhost.c, line 190, assertion "rv == APR_SUCCESS" failed
Abort - core dumped
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
[Sun Mar 30 07:08:40 2008] [crit] [Sun Mar 30 07:08:40 2008] file vhost.c, line 190, assertion "rv == APR_SUCCESS" failed
Abort - core dumped
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Syntax error on line 1170 of /teamsite/iw-webd/conf/iwwebd.conf:
Expected but saw
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
[Mon Mar 31 14:17:06 2008] [crit] [Mon Mar 31 14:17:06 2008] file vhost.c, line 190, assertion "rv == APR_SUCCESS" failed
Abort - core dumped
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Syntax error on line 1170 of /teamsite/iw-webd/conf/iwwebd.conf:
Expected but saw
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Syntax error on line 1170 of /teamsite/iw-webd/conf/iwwebd.conf:
Expected but saw
/teamsite/iw-webd/bin/iw.webd start: iwwebd could not be started
Mr_Cruise
Have you got another web server or application already running on port 80 ?
shaki
Have you got another web server or application already running on port 80 ?
No.
Thanks
nipper
Check the users (iwui) see if it is restricted or has no shell or something like that. When TS starts up it needs to start the web daemons as iwui and if that user is restricted it will fail.
I have also seen errors like this in the 6.1 time when iwui and root were using bash or tcsh as the shell and the scripts IWOV provided only worked with ksh or sh. That has, IIRC, been fixed.
HTH
Andy
Pawan
You didn't attached you iwwebd.cnf.template.
Try for the resolution given here
https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=60555
HTH
Adam Stoller
Is solaris 10 running in 32-bit or 64-bit mode?
You could also contact Support and see about shipping them the core file that is apparently being dumped - they might be able to ascertain some additional information from that.
Migrateduser
may be if you can post iwwebd.conf file, it will be useful for us to relate to the error you have posted