Hi All,
When i try to stop the ESS it throws the following exception before stopped successfully,i found this when i was tracing another issue that 'my DB tables are not filled with entries' when events are triggerd in TS.
Any clarifications welcome.
iweventsubd: ---------- STOPPING: Thu Aug 7 09:39:05
EVENTSUBD_HOME is set to /iw-home/eventsubsystem
org.exolab.jms.tools.admin.OnlineConnectionException: Failed to connect: javax.jms.JMSException: Connection refused
at org.exolab.jms.tools.admin.OnlineConnection.(Unknown Source)
at org.exolab.jms.tools.admin.AdminMgr.main(Unknown Source)
Failed to initialize AdminMgr.
Exiting....
iweventsubd: ---------- STOPPED: Thu Aug 7 09:39:07