Hi,
Currently I have updated my LiveSite3.0.0 to LiveSite3.0.2.Both TeamSite and LiveSite is functioning well.The problem is when i tried to Publish the content to Runtime Server through "Publish LiveSite Workflow" , the files are not deployed to the runtime Server.
Its throw an ERROR with opendeploy as saying that Service for OD is NOT enabled and Not configured correctly.But previously thro' LS3.0.0 its running fine.
Even I checked whether the service is running or not through the url :
http://localhost:11111/iw/services/cd/1.1/opendeployservice , and its running fine.The OD service also running.
Is there is need to update any patches or configuration for this. Please help me fix this error.
My Server Details:
----------------------
Teamsite : 6.7.1 sp 1
LiveSite : 3.0.2
OpenDeploy : 6.1.1
OS : Windows 2000 server
Servletd_out.log Details:
---------------------------
2008-08-11 17:55:49,166 WARN com.interwoven.livesite.opendeploy.web.service.impl.OpenDeployWebService - startDeployment: service is not running -- attempting to restart service...
2008-08-11 17:55:50,166 WARN com.interwoven.livesite.opendeploy.web.service.impl.OpenDeployWebService - init: could not initialize OpenDeployService: com.interwoven.opendeploy.web.service.OpenDeployServiceBindingStub@691714, message: ; nested exception is:
java.net.ConnectException: Connection refused: connect, nested exception: org.apache.axis.AxisFault
2008-08-11 17:55:50,166 WARN com.interwoven.livesite.opendeploy.web.service.impl.OpenDeployWebService - init: OpenDeploy services are now disabled.
2008-08-11 17:55:50,166 ERROR com.interwoven.livesite.opendeploy.web.service.impl.OpenDeployWebService - startService: unable to start service; make sure that OpenDeploy is running and correctly configured.
2008-08-11 17:55:50,166 ERROR com.interwoven.livesite.deployment.impl.BaseDeploymentService - deployFiles: received failure result for deployment: WebRoot, failOnError is true; no other deployments will be executed.
2008-08-11 17:55:50,166 ERROR com.interwoven.livesite.deployment.impl.BaseDeploymentService - deployFiles: serviceResponseMessage: Unable to connect to the OpenDeploy Web Service, please ensure that the service is running and correctly configured.
2008-08-11 17:55:50,181 ERROR com.interwoven.livesite.workflow.task.DeploymentTask - deployFiles: found one or more errors while processing target nodeset: [production]