How do we configure configure Microsoft SQL Server for Vignette Content JDBC XA support?
We are currently installing V8.0
Hello,
First, ensure that you're using a supported DB version. You can check that here:
http://knowledge.opentext.com/knowledge/cs.dll/Open/17081837
The steps to configure VCM with SQLServer can be found under your VCM installdir here:
Content/8_0/jdbc/SQLServer/ReadMe.html
If you have any problems configuring, feel free to open a ticket with support.
Thanks.
-Todd
Follow below steps for XA enabled database.
Vignette_install_dir\Content\version\jdbc\SQLServer\32-bit
Vignette_install_dir\Content\version\jdbc\SQLServer\64-bit
Vignette_install_dir\Content\version\jdbc\SQLServer\x64-bit
Note: Choose the 32-bit or 64-bit DLL based on the whether the SQL Server you are running is 32-bit or 64-bit.
Start SQL Server if it is not already running.
NOTE: The vgnjdbcXA.sql script may generate many messages about being unable to drop the procedure. In general, these messages can be ignored; however, the database administrator should review the output for any actual errors.
execute xp_jdbc_open2 go execute xp_jdbc_close2 go