Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
wftask owner issue
brin
Hi,
We are using TS672 on solaris at present. We have an issue in a nested workflow which was working fine in TS65.
Scenario:
In the parent workflow a user is selected in the job form who is set as the owner of the wftask. In TS672 if the wftask owner has role other than the master, an error is thrown as "user ABC not allowed to add a nested job to task XYZ. ERROR:02439 Operation not permitted".
Is there a way to solve this issue. Tried all possible ways.
Also, the error does not occur when we select the option "Modify jobs and tasks that they do not own" under permission override section of the "Manage Roles" in Administration tab. We do not want to opt for this, as this means giving more power to the users.
Thank you.
Best Regards
Brinda
Find more posts tagged with
Comments
There are no comments yet