Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Deployment Failure cannot find file list
ntaylor
Hello,
I have a workflow that moves content from a TeamSite server to a production LiveSite server. Every so often deploys fail because the workflow cannot find the file list of pages to deploy. I have found that this occurs because the folder that holds this file list (iw-home/tmp/LiveSite/workflow) is being deleted from the TeamSite server. I know that this could be caused by any number of problems, but I was wondering if anyone had any ideas about why this might be happening.
Thanks in advance.
TS version 6.7.2, OD version 6.2.0
Find more posts tagged with
Comments
There are no comments yet