Hi,I am trying to deploy my DCR Extented Attributes to database. When I tag .page files and submit them everything works fine, when I try to submit LiveSite/Content (Out of box DCR) DCR, again every thing works fine. But when I tag one of my custom DCR and submit it, although submission finishes normally nothing inserted to the database. When I check the log file (.._odbase.log) I saw the following error and warnings : ERROR: Y:/default/main/test/WORKAREA/testarea/templatedata/Help/FAQ/FAQ_dd.cfg does not existWarning: Invalid DCR typeDoes anyone have an idea?Thanks
I found and solved the problem, it is the regular expression definition at customer-teamsite-resource-config.xml file. But it is weird that the regular expression works fine at metadata-rules.cfg file but does not work at customer-teamsite-resource-config.xml file.Any way thanks for your help.