Hi All, We upgraded from teamsite 6.7.1 SP 1 to 6.7.2. and after that facing one problem. I am short of ideas, so need your views. When i open a pdf file in 6.7.1 SP 1, It perfectly open the file: When i open the same file after the upgrade: It gives me a blank page and only after i click on the address bar again, it opens the file for me. Any ideas.. what could be wrong... ??Regards,
If this is repeatable - I suggest contacting IWOV Support and opening a case. It seems strange that the upgrade should cause this problem, as the "customer web server" is the one responsible for "rendering" the PDF - but it is possible that something changed with iwproxy or some other part of the system used to transmit the request to the customer web server that might be causing the problem.
Anything in the access.log or error.log? Also try looking at the servletd.log to see if there are any error messages which might lead to the cause. Also check the file extension association to see that it has not changed.
Hi ,I think the handler for the PDF files has been removed or overwritten after the upgrade.If you have a back up of the vpreview , check if you have any handlers set for pdf files.And once you restore it back , probably you can see the same feature as in 6.7.1 Sp1 for the PDF'sThank youPaul
check MIME settings of iwproxy and your customer webserver