Hi, We are not able to deploy the files from our base server to receivers. It is giving the following error in the log file***ERROR - Job ID=m858Deployment=wft_opendeploy231954 Base: Exceeded all 3 retries to get a connection with the target OpenDeploy host. Failed creating socket.I restarted " myserver" and no use. I checked the iwodcmd serverstatus. ITs alive. But the base server is not able to make a connection with receiver servers. Why? Do I need to restart receiver servers? Also I changed the password for "myserver" will this make any difference? Please let me know.Thanks.
Hi , I did just that before your reply and I gottelnet: Unable to connect to remote host: Connection refused
Then, as Nipper said - your receiver is either not running, or you are going through a firewall and something else is not configured correctly.