Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
SQL Server 2005 DB Upgrade - Performance Issue
mb_newbie
We've recently upgraded our MediaBin Database from SQL Server 2000 to SQL Server 2005. After the upgrade, we've definitely experienced performance slowness and system hung up issues w/ the database. (Note that we are running MediaBin 4.6.1.
When our users use MediaBin Client tool to edit metadata, search for assets, rename or move folders, they have experienced the client tool not responding.
An example would be:
"Error revising metadata.
Reason: A timeout occurred while waiting for a reply fromt he peer. (0x80040420).
We've contacted our database technical team and it seemed that there was a SQL select statement that ran forever, which eventually took all the memory and space... The only way to resolved this issue was stop the select statement from running. This issue is happening daily, please help!
Thanks!
Find more posts tagged with
Comments
msrinivas
Please outline the steps that you have taken to upgrade your database. Were there SP's applied to SQL Server?
Enable extended logging in MB (Net.log, DB.log etc.) and see what the logs say.
Were there any issues/errors while doing the upgrade?
What is the system configuration for MB and SQL Server? Are both on the same machine?