I am getting this error while starting Open deploy receiver on one of our Solaris servers.Error message is as:SVR: 2008-09-03 12:22:40 MDT GMT-06:00 ***ERROR - OpenDeploy API component encountered error.java.lang.reflect.InvocationTargetExceptionCaused by: java.rmi.ConnectIOException: Exception creating connection to: localhost; nested exception is: java.net.SocketException: Network is unreachablePlease see that this is a fresh install of Open deploy receiver (version 6.0.2) . The installation is completed without any error or warning message. The error occurs on very first time I try to start the receiver.Inputs provided during install of this receiver are shown below:Do you accept the Interwoven OpenDeploy license agreement? [default: y y=yes, n=no] : yReply: 1-fresh install 2-exit installer [default: 1] : 1Please enter the location to install OpenDeploy 6.0.2 Receiver. [default: /usr] : /usr/interwoven/Please enter a port number for registry service. [default: 9173]: 9173Please enter a port number to listen for incoming deployments. [default: 20014]: 20014Event reporting is DISABLED by default. Reply y to enable event reporting [default: n y=yes, n=no] : yPlease enter a port number to listen for JMS events. [default: 9171] : 9171Please enter a port number for the JMS JNDI service. [default: 9172] : 9172Reply y to specify an additional bootstrap user [default: n y=yes, n=no] : ySelect the platform of the bootstrap user [1=Windows 2=Unix]: 2Please enter the bootstrap user name : abcNot sure if the issue is due to some firewall configuration or a conflict in port numbers (although tried finding conflict using netstat, found nothing there). Please help me resolve the issue. Thanks in advance.