Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
NoDomainFound error in tslicinfo.log?
System
Has anyone encountered this problem on Solaris 8?
TS 5.5.2 on Solaris. Brand new install. We are getting NoDomainFound in the domain entry of tslicinfo.log. We originally installed with invalid dns entry. Have corrected the dns. We added /etc/resolv.conf entry for the correct domain, and we created a /etc/defaultdomain entry for the correct domain. We have rebooted, and still there is NoDomainFound. We reran tslicinfo clt and still got NoDomainFound in tslicinfo.log. We also verifed the cut and paste value of the key and date values from the genereated e-mail. We also generated key with NoDomainFound value, but still receive errors in tsisvalid.log. The entry is as follows: License validation failed for Universal-eval licensing because the encoded strings do not match. License validation failed for node-locked licensing because the encoded strings do not match. The current system information is: Platform = UX Domain Name = NoDomainFound Hostid (or MAC address) = 831d6673 Product = TS Have you changed the Network Interface Card since you installed the Interwoven product? Is there anything else required for license generation process to find correct domain value? Can we manually overwrite value of domain entry in tslicinfo.log?
Find more posts tagged with
Comments
duartecordeiro
Well, I'm sure you already found a solution to your problem, but I also had this error popping up this weekend on a new instalation over windows NT. I found a solution, and I'm going to post it here so anyone in the future may find it.
Typical setup: Teamsite any version over windows (maybe unix also).
Problem: you do have a valid license, but teamsite reports:
Domain Name = NoDomainFound
in tsliciinfo.log.
what worked for us:
Click on proprieties on your network, and choose the protocols tab;
double click on TCP/IP , choose DNS.
you should have a name in the hostname text field, and no name in the domain field. Type your domain name here.
the problem is that our server was in a windows domain (WINS) but not in a DNS domain...
Other solutions may apply (for other operation systems), but all go around this dns registering solution.
Hope it helps,
Duarte Cordeiro
--
Duarte Cordeiro
Neoris Pootugal
gwen1
We had a similar issue when a change was made to our /etc/hosts file to add a fully qualified server name. Previous license issued had NoDomainFound, once the /etc/hosts entry addition was made of server.domain.com, TeamSite license was invalid. Perhaps your /etc/hosts entry does not include an entry for the fully qualified server name.