Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
reverse proxy no longer connects
Bomberoo
We recently upgraded from teamsite 6.5 to 6.7.1. Previous to this upgrade we had a reverse proxy that allowed our external users to access the teamsite server through the firewalls. Since upgrading this reverse proxy now gives a 503 Service Temporarily Unavailable message when you try to access teamsite through it. Internally, we can access TeamSite by IP just fine like we did before. Does anyone know of anything in the install that may have caused this failure? I know very little about how the proxy works other than I was told it simply redirects requests to the server.
Find more posts tagged with
Comments
prem_pratick
Hi,
Can you please provide me your httpd.conf file that you have configured for reverse proxy.
With the server details
Teamsite server name/IP.
Thanks
Prem.
Bomberoo
Turns out we had everything right, the proxy had an error.