Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Random failure of eventsubsystem and iwauthen processes
meOHmai
Hi -
We recently migrated from TeamSite 6.5 SP3 running on Solaris 8 to TeamSite 6.7.1 SP1 running on Solaris 10. Users are unable to log into TeamSite on a regular basis. It turns out the eventsubsystem and iwauthen processes were being killed (all others were fine). Restarting TeamSite usually gets rid of the issue, but it's becoming a problem. Here are some errors from log files:
iwserver.log
ERROR: Failed to stop Interwoven Servlet Engine. Check
/iwui/servletd_out.log
ERROR: Cannot connect, server is probably not running.
servletd_out.log
2009-02-11 17:39:21,447 [http-8080-Processor21] ERROR com.interwoven.ui.teamsite.auth.CSClientContext () - Unexpected authentication failure
2009-02-11 17:39:25,184 [http-8080-Processor25] ERROR com.interwoven.ui.teamsite.auth.CSClientContext () - Unexpected authentication failure
2009-02-11 18:07:47,242 [main] ERROR com.interwoven.modeler.jmsclient.JobFinishedListener () - javax.jms.IllegalStateException: Cannot perform
operation - session has been closed
2009-02-11 18:07:47,243 [main] ERROR com.interwKilling: 22950
IWOV support has no idea why. Wanted to reach out to the community to see if anyone has experienced this problem before. Thank you.
Find more posts tagged with
Comments
nbwoven
Was this a on the box upgrade or was the BS migrated ?
nbwoven
Could you briefly list out the sequence of upgrade steps that you executed ?
meOHmai
Was this a on the box upgrade or was the BS migrated ?
These are brand new Solaris 10 servers. We performed a fresh install of all Interwoven applications and copied custom code over. The steps to migrate the BS are as follow:
- restore a copy of 6.5 BS to 6.7.1 server
- executed a series of iwmigrate commands to copy/convert a range of editions/staging/workarea
Could you briefly list out the sequence of upgrade steps that you executed ?
The sequence of upgrade steps is as follow:
- Base TeamSite 6.7.1 release
- Base Search 2.1 release
- TeamSite 6.7.1 Service Pack 1
- Search 2.1 Service Pack 1
- OpenDeploy 6.1.1
- OpenDeploy Admin 6.1.1
- MetaTagger 4.0
Please let me know if you need other information. Thanks in advance for your help.