Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OD service stopping
Bhargav Coca
I am on TS 6.5sp2 on win. I am having this error all of a sudden. I am sure that none of us in the team have changes any port configuration etc. Did any one see such error? I tried restarting the services , but everytime i do it, it stops and throws the same error.
Thanks
Error:
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Run in Thread: Thread[DDThread,5,main]
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 JNDI Classpath for Publisher: C:\Interwoven\OpenDeployNG\lib\tsjms761.jar
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 SetContextClassLaoader
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Got a new InitialContext javax.naming.InitialContext@164dbd5
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 EventSubsystem is enabled
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Initialize TEventSubscriber
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 TCF JmsTopicConnectionFactory
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Topic Separator _
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 JndiFactory org.exolab.jms.jndi.InitialContextFactory
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Provider URL tcp://localhost:3035/
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Start TEventSubscriber thread
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 C:\WINNT\Temp\ddt20922.tmp
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 File list file: C:\WINNT\Temp\ddt20922.tmp
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 File list:
****
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 RunMode: Thread Per Branch
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 JNDI Classpath: C:\Interwoven\OpenDeployNG\lib\tsjms761.jar
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 ERROR: The port specified for Datadeploy module is already in use.
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Process Id ( 0 )
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Stop the server and try restarting
DBD: 2008-10-06 10:00:39 CDT GMT-05:00 Exiting ...
Find more posts tagged with
Comments
nipper
Is this a sender ? Can you bounce the box ?
Bhargav Coca
Its on production server. I guess i cannot bounce it right now. maybe after hours. Is there something actually to do with the ports here?
Thank You
nipper
Not certain, a port used by DD is defined in odbase.xml (there may be others) on my 6.2 system it is 2345
You can try this from a DOS prompt
telnet TSSERVER 2345
If OD is not running this shows a connection (no error, just blank screen) then something else is on that port.
You *should* be able to change that to a different port if needed.
Bhargav Coca
I got a resolution to this. It is weird that there was port which was used by DD is being utilized by other application. The only way support guys told me is to bounce the box. So this is resolved after we restarted the machine.
Thanks