Hi Folks,
One of the enhancements touted for TeamSite 6.7.1 is the ability to run TeamSite as a "non-root" user. As I don't have root access, this is very appealing. However, there is little documentation on how to do this (and also, little that I could find on DevNet - hence this post).
What I tried to do was start TeamSite by running
/etc/init.d/iw.server start
as the
iwts
user. TeamSite obviously failed to start. What I have discovered (after logging a case with support) is that you need to start TeamSite using
sudo
. Sadly, my Sys Admins will not allow
sudo
on any of our machines (a situation that would be quite common I would wager!). Oh well...back to the ol' drawing board.
Anyway, I thought this was worth posting for other newbs.