We are having a very strange behaviorWe have an OD script running that is moving files to 2 serverfarms with 2 servers in each farm, as well as a data deploy segment.When we run the script without the datadeploy portion, it does deploy the file to all servers as expected and, exits with code 0When we add the datadeploy the file appears to be delivered to all servers and the database is properly updated, but we get error code 2 as our response.When we remove 1 server from each of the server farms, so that each of the 2 farms just contains 1 server each, it runs without issue with the data deploy and returns code 0.Any ideas what's going on? And suggestions to fixes would be appreciated.
Ok, so pseudo code is thenrun Deployment to 1 server with DNRif successfulrun independent deployment (no dnr) to farm containing all other serversCorrect?Thanks for the help.