...We migrated the entire store from the old box to the new one.
Can you write just a basic ruleset ? Does anything get procssed ?is there a ruleset for //iwov1/default/.......BTW, what version of TS did you migate from ?
We are just replacing hardware. TS version is same incl. patches. I forgot to mention that the tagger GUI comes up and all the field that are already tagged are there correctly. If I edit any one of them or add data to a new field and try to save that is when this error pops up.There are a lot of rule sets and all of them give the same error when we try to edit/add metadata and save.
Please verify: Both old and new server are running the same exact version of TS/OD/etc. (TS671 SP1 - right?)Both old and new server are running the same version of OS (which is?)The "migration" was performed by copying the entire iw-store directory from one server to the other while TS was shut down on both servers (if not - please explain exactly what you did)iwidmap was used to fix local server account userid and groupid mappings between the two servers
The issue shown is for conditions that match *.pdf in this particular (or generic) directory path within this particular (or generic) workarea within this particular (or generic) branch, on a server whose hostname value is either generically ignored or explicitly specified as "iwov01".
Yes on all four. Solaris.The same exact rulesets work on the old server that is currently being used.I will try and get both the files. Just for kicks I might just delete both the files and put them back on the new server. You never know!!