Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
File Server error
azad
Hi,
When I tried to upload a file (using filesite or through COM APIs programmatically), I get an error saying "File Server is unavailable at this time".
When I checked my Worksite Server, I found that all my services are running.
Any clues, what might be the cause?
Thanks,
Find more posts tagged with
Comments
Aiden
Have you had support go over your setup to make sure your defserver information is right? You will get a valid service start even if your Defserver locations are bogus, we do this on purpose in testing all the time to prevent production data loss.