Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Merging ruleset error/Configuration error
JessicaD
TS 671 SP1
MT 412
Windows Server 2000 SP4
We have TS configured to work with MT, and it has been working for a couple of years now. A couple of weeks ago, we moved all of our servers into a domain, but everything has been working. We are still using the old UI for tagging, and we have had no issues until now. Yesterday, users reported an error in the MT task while starting workflows. The first error said "There was a problem with metadata capture configuration. Contact your System Administator." After about an hour, it changed to "There was a problem with metadata capture configuration. Merging rulesets for these files failed..." MT is on a different server from TS, so to troubleshoot, I did the following:
- Confirmed that services are running on both servers.
- Stopped and started the services.
- Confirmed that the MT license is valid.
- Confirmed that the datacapture.cfg file in TS has the exact same ruleset name as the metadata-rules.cfg file.
- Checked the EAs for files attached to the Jobs, and none of them have numberOfChunks or subjectmetadata0 listed.
- Checked the servletd_out.log file in TS. This was listed:
2008-10-23 08:20:11,918 [http-8080-Processor16] ERROR com.interwoven.ui.tagui.LaunchNextGenTagUICommand (ATLKBTB1\jdeustachio commandID iw.ccpro.tag commandID iw.ccpro.tag.launch_next_gen_tagui.cmd0launch_cmd) - LaunchNextGenTagUICommand caught DCTMergeManagerException while merging datacapture.cfg from: Y:/default/main/Ceridian/Enterprise/Benefits_Services/FSA/WORKAREA/KBContent/templatedata/WebKBdocs/KBdoc/data/POP/POP10173
com.interwoven.ui.tagui.util.DCTMergeManagerException: java.net.UnknownHostException: atlkbmt1.sa.ito.ceridian.com
What could cause TS to not recognize the hostname of the MT server all of a sudden?
Find more posts tagged with
Comments
JessicaD
The issue has been resolved. Our IT group found that the problem was that the TeamSite server was missing the A (DNS) records.
Migrateduser
Jessica-
Thank you for posting. You provided good detailed information. I hope it may help if a similar issue happens in the future.