Hi,
i am trying to install TS 672 SP2 on a dev server and it is giving me an error that i can't find a fix for.
[HTML]
iwserver.log
[Tue Jul 21 18:07:28 2009] ERROR: iwserver did not come up in 600 seconds
[Tue Jul 21 18:07:28 2009] ERROR: Please look at

\INTERW~1\TeamSite\local\logs\iwtrace.log for more information
iwtrace.log
TeamSite I18N initialization successful!
[Tue Jul 21 18:07:25 2009]
*** IWServer Locale is --> English_UnitedStates.MS1252@Binary
[Tue Jul 21 18:07:25 2009] TeamSite Server Starting.
[Tue Jul 21 18:07:25 2009] Watch Event Thread started
[Tue Jul 21 18:07:25 2009] iwserver: 6.7.2 Build 70033 Interwoven 20090621
[Tue Jul 21 18:07:25 2009] Network monitor is started.
[Tue Jul 21 18:07:25 2009] ERROR: DEV1W2K3\iwguser is not a valid IW Global user name. Non-OS users will not be supported.
iwinstall logs:
Calling ntaduser for user iwguser.
Password = IWOVu$r_826972224
LogDomain = CMS
OthDomains =
LogServer = DEV1W2K3
user successfully created.
Success!
---
and
---
Calling ntaduser for user iwguser and group iwglobal.
LogDomain = CMS
OthDomains =
LogServer = DEV1W2K3
user already exists.
Local Group already exists.
iwguser successfully added to Local Group iwglobal.
Success!
[/HTML]
this is a fresh install on windows 2003 sp2 that is also domain controller.
i installed TS672 first and everything went well, after rebooting the box the post-install configurations kicked off and did their job. teamsite was running fine.
then i installed TS 672 SP2, the installation went well, no issues. after rebooting, i didnt see any post-install configs running. and teamsite server service is not coming up.
the only error is the one i posted from iwtrace.log. i checked the domain control and the user iwguser is created and is member of iwglobal. the only thing is that my domain name is CMS and hostname is DEV1W2K3. and i am thinking since this is a DC, i would expect that only domain users are created and no local users. so DEV1W2K3\iwguser should have been CMS\iwguser?
i want to find where dev1w2k3\iwguser is hardcoded and try to change it (if possible) to CMS\iwguser, any pointers?
my other option is to uninstall the SP2 and try installing it again.
do you suggest i install SP1 before SP2?