Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Cannot run iwmodelc
System
Hi,
We are running TeamSite 6.7.2 on Windows Server 2003, and trying to invoke a Workflow Modeler job from the command line, using the following command:
iwmodelc -d "My Workflow" /default/main/MyBranch/WORKAREA/MyWorkArea
The command returns the following error:
Error: Model My Workflow is not allowed for the user system of role null for branch /default/main/MyBranch/WORKAREA/MyWorkArea
This is not the user as whom I am logged in. Does anyone have any insights to this?
Thanks,
Dhruva
Find more posts tagged with
Comments
vikasp
Kindly check role of user on corresponding branch & permission to invoke the WF.
Capture.png