Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Merging rulesets for these files failed
Sbardeo
Hi,
We are facing issue while tagging the DCR. We are using TS 6.7.2 and MT on Win 2003 SP2. I have checked servletd_out.log and found error which I have attached in file. When I change iw.cfg for[metatagger] where I change current MT host host to other MT host where it is working fine; it tags DCR correctly.
Does anyone faced such issue before?
Thanks in Advance!
Sachin
Find more posts tagged with
Comments
Jamik
Based on this line in your log:
"Caused by: java.lang.Exception: Connection failed!!!! Either Server is not running or Server is busy (No free worker threads.)"
you should probably check two things
1) everything is running fine on your new metatagger server
and/or
2) that you've set your iw.cfg up correctly to point to the correct location of your metatagger server
Make sure all your ports are correct because to me it looks like it's just not making a connection to your new metatagger server.
Sbardeo
Thanks for reply!!!
MT Admin server and Servlet Engine are running fine! [metatagger] section have correct entries.
Actually,
one of our Taxonomy XML which we imported to create a Project in MT Studio caused this issue. We are still investigating the root cause.
Did anyone faced such issue before?
Thanks,
Sachin
Migrateduser
If studio server (aka veserver) and mtserver are running fine, then the issue is likely to be in the XML of the TeamSite TagUI rulesets. One route is to check that the XML conforms to the DTD for rulesets. If you can use cidemo, then the issue is not on the MT side.
Cheers,
C