I can preview HTML pages in my workarea fine, but web perl CGI's don't work.
They give:
Forbidden
You don't have permission to access /iw-mount/default/main/.../perl.cgi on this server.
I'm 99.999999% sure the permissions on the branch/wa/directory/cgi are all rwxrwxr--.
Where is the customer web server configured and where can I find the log so that I can see a better error message?
CGI's used to work, but IT recently implemented some changes recommended by an Interwoven Professional Services audit. I'm not sure that's the cause, but I'm wondering if there is a global setting somewhere that disables CGI execution?