Home Analytics Designing reports
The community of Analytics developers are invited to follow and participate in the developer network.
OpenText technical experts collaborate with supported customers and partners in the Magellan product area.

Weird issue with a report when user tries to run it

Good afternoon, all! 

I have a user that is having an issue with running a report from Edge Chromium.  When she inputs a parameter value, and clicks 'Finish' she gets the following error:



I tried replicating the error, but it ran fine for me.  The only time it would give me the same error, is if I hit the 'Enter' key instead of clicking 'Finish'.  She is listed in the 'Share' box to have run rights on the design.

A little background info:  We recently (as in yesterday) upgraded our Sharepoint homepage, and went from Sharepoint 2003 in Internet Explorer to the latest version of Sharepoint (I believe 2019) in Edge Chromium.  She can go through the link to iHub on the old Sharepoint site, and the report runs fine.  She has no other issues with reports running through Edge Chromium, just this one.

Any thoughts as to why this may be happening?

Thanks,
Scott

Comments

  • Hi Scott,
    I tested in the latest Edge browser and everything appears to work fine for me.  What are the browser and iHub versions that are being run when the error is thrown? 

    One general suggestion is to clear the browser cache. 

    Also, when the user brings up the parameter page, ask her to copy the URL in the browser bar and send it to you.  See if it matches your URL and check to make sure the "__executablename"  is set to a valid value.
    Jeff F.
    Customer Support Engineer I
    OpenText
  • Jeff,

    Good morning!  Thanks for the info!  We're running iHub 3.1.1 on Edge Version 81.0.416.64 (Official build) (64-bit).  Funny thing is, the user reached out to me a few minutes after my original post, and said it was working fine.  She didn't say if she cleared out her browser cache, but I'm guessing she didn't.

    Have a great day!

    Scott
  • Thanks for the update Scott.  iHub 3.1.1 has been retired for a couple of years.  It is likely that the longer it is used, the more issues you will see with new browsers.  Here is the list of the officially supported browsers:


    Jeff F.
    Customer Support Engineer I
    OpenText
Sign In or Register to comment.