Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Problem starting OD Receiver on Windows
rwinterpacht
Trying to get OpenDeploy Receiver (v6.2.1) started on a Windows 2003 server...here are some details:
We have rebooted the server for it to come up and it doesn't.
We have tried to start is from the command line and receive the following error:
C:\Documents and Settings\rwint>net start iwod60
The Interwoven OpenDeploy 621 Service service is starting.
The Interwoven OpenDeploy 621 Service service could not be started.
The service did not report an error.
More help is available by typing NET HELPMSG 3534.
C:\Documents and Settings\rwint>
We also see this in the event viewer log for the application:
The Java Virtual Machine has exited with a code of 3, the service is being
stopped.
any thoughts?
Find more posts tagged with
Comments
CRB
did you check OD logs? under od-home/logs
rwinterpacht
Yes, and the logs haven't been updated since yesterday (when the server was restarted.) Here are the last entries:
WEB 01009: 2009-08-20 11:44:34 EDT GMT-04:00 Begin OpenDeploy web server shutdown.
WEB 01010: 2009-08-20 11:44:34 EDT GMT-04:00 *** Finished OpenDeploy Web server shutdown ***
SEC: 2009-08-20 11:44:34 EDT GMT-04:00 Begin server security shutdown.
SEC: 2009-08-20 11:44:34 EDT GMT-04:00 No need to update Opendeploy Admin role DB File.
SEC: 2009-08-20 11:44:34 EDT GMT-04:00 No need to update OpenDeploy User role DB File.
SEC: 2009-08-20 11:44:34 EDT GMT-04:00 Finished server security shutdown.
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 Stopping OD server engine ...
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 Stopping listener on 20014
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 Stopped listener on port 20014
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 Receiver stopped.
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 Listener stopped.
ENG: 2009-08-20 11:44:34 EDT GMT-04:00 OD server stopped.
BIRT_CHROMEerr.docx
CRB
are you saying no files under od-home/logs have been updates since yesterday??
*_odbase.log
*_websvc_errors.log
*_websvc_events.log
is everything running on your system as it should except for OD service?
were any folder/file permissions changed for od logs folder or anything that would prevent OD from writing to the logs?
example.zip
rwinterpacht
I think we got it...the domain changed, and therefore the license was no longer valid.
Good to know for future reference. Thanks for the help!
CRB
but you should have seen that in the logs...
nipper
but you should have seen that in the logs...
Yea but that is in the od.log which is in the OD-home and not in OD-home/logs