Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Teamsite Upgrade to 671 and UI does not come up
System
I am getting following error messages after upgrading to Teamsite 6.7.2
Upgrade by itself was succesful and I can open the Y drive on command prompt . The error message is below.
message /iw-cc/command/iw.ui
description The requested resource (/iw-cc/command/iw.ui) is not available.
Environment:
- Windows 2003 SP2
- TeamSite Upgraded to 6.7.2
Find more posts tagged with
Comments
Migrateduser
We have manually edit [iw-home]\httpd\webapps\content_center\WEB-INF\web.xml
and removed the duplicate entries for the nodes below and UI is now comming up.
XML:
WFM-TopicConnectionFactory
JmsTopicConnectionFactory
WFM-Workflow-Topic
Interwoven
WFM-java.naming.factory.initial
org.exolab.jms.jndi.InitialContextFactory
WFM-java.naming.provider.url
tcp://localhost:3035/
bhas123
Hi
please run the maketoolkit.ipl on 6.7.2
Regards
Bhaskaran