I can't find this documented anywhere. Dos the bootstrap account use to install OD need to be a domain account with access to base and receivers? Or can it simply be a local account which needs to be created on both?I looked through the admin guide and the installl guide, couldn't find anything.Thanks
Do you have to do anything special to use domain accounts with OD?I would like to use domain accounts for opendeploy users, but CSF access server is not authenticating the domain accounts, it is just throwing the famous useless error: Failed to authenticate user.Invalid username/password combination. I have used domain accounts with opendeploy before (in windows), but i can't remember if i had to add those accounts to local OS group before using them or if i did anything special to make them work.any pointers?this is for OD 6.2.1 redhat 5 running as root.thanks!