Excel sheet contains 1 data column as merged cells after exporting BIRT report.

Options
Sai krishna
Sai krishna Member
edited August 17, 2023 in Analytics #1

Hi,

Could anyone please how to avoice merging cells in excel after exporting BIRT report.

Thanks,

Sai Krishna

Warning No formatter is installed for the format ipb

Comments

  • Karen Weir
    Karen Weir E Community Administrator
    Options

    Thanks for posting @Sai krishna . I have moved your inquiry to our Analytics area.

  • Hi @Sai krishna, Hope this issue happened exactly at the column which overlapping the master page layout. You need to uncheck the Export master page while export to excel.

  • Thank you for answering, I appreciate you.

  • To avoid merging cells in Excel after exporting a BIRT report, you can follow these steps:

    1. Open your BIRT report in the BIRT Designer or the BIRT Viewer.
    2. Identify the table or grid element in your report that is causing the cells to be merged in Excel.
    3. Select the table or grid element and access its properties.
    4. Look for any properties related to cell merging or spanning and disable them. This may vary depending on the version of BIRT you are using, but common properties to check for include "Row Span" or "Column Span."
    5. Save the changes to your BIRT report.
    6. Export the report to Excel again and verify if the cells are no longer merged.

    By disabling cell merging properties in the BIRT report, you can prevent Excel from automatically merging cells during the export process. This allows you to maintain the original structure of the report in Excel without any unwanted cell merging.

  • Thank you so much guys. It helped me.
    Warning No formatter is installed for the format ipb