Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
open deploy error - no file deployment.
suhel
Hi, there is very strange error in open deploy.
we one teamsite server and 2 web servers where the file get deployed to, using workflows. It was all working, until the file/s stopped getting deployed to just one server. We checked all the infrastructure settings, all patches and every thing, and there have no change n the that webserver whatsoever. The OD reciever log threw following error:
LIB: 2009-10-13 10:12:20 00028LIB 00017: 2009-10-13 10:12:20 ERROR: Could not get file data(xyz.html)
LIB: id=m502 2009-10-13 10:12:20 FailedCommit 0.
LIB: (3) id=m502 2009-10-13 10:12:20 FailedCommitFlag = 0
LIB: (3) id=m502 2009-10-13 10:12:20 FailedCommitFromEngine = 0
LIB: id=m502 2009-10-13 10:12:20
Directories deployed : 0 Files deployed : 0 Links deployed : 0
Directories failed : 0 Files failed : 1 Links failed : 0
Directories deleted : 0 Files deleted : 0 Links deleted : 0
we made it a transactional deployment and executed it from the command line, then we recieved the following error in the reciever logs:
LIB: 2009-10-13 10:07:28 Deployment stop requested at Tue Oct 13 10:07:28 2009.
LIB: 2009-10-13 10:57:54 Receiver-ERROR: .
LIB: 2009-10-13 10:57:54 ERROR: Failed to deploy local_directory[./htdocs] of area[/cms-store/iwmnt/default/main/starredesign/ce/en/WORKAREA/WAstar] for filelist[/app/mass1/teamsite/iw-home/tmp/filelist.666660]
LIB: 2009-10-13 10:57:54 ERROR: Could not read phase start message.
LIB: 2009-10-13 10:57:54 Receiver-ERROR: .
LIB: 2009-10-13 10:57:54 ERROR: Failed to deploy local_directory[./htdocs] of area[/cms-store/iwmnt/default/main/starredesign/ce/en/WORKAREA/WAstar] for filelist[/app/mass1/teamsite/iw-home/tmp/filelist.666660]
LIB: 2009-10-13 10:57:54 ERROR: Failed 1 of 1 filelists
ENG: 2009-10-13 10:57:54 GMT+00:00 Thread-1144 After ROLLBACK, res=-1
ENG: 2009-10-13 10:57:54 GMT+00:00 Thread-1144 exiting rollback
ENG: 2009-10-13 10:57:54 GMT+00:00 currentPhaseStr:awaiting-cleanup
ENG: 2009-10-13 10:57:54 GMT+00:00 Thread-1144 exiting awaiting-cleanup
ENG: 2009-10-13 10:57:54 GMT+00:00 Thread-1144 entering cleanup
LIB 00019: 2009-10-13 10:57:54 ERROR: Could not read content size from remote.
LIB 00022: 2009-10-13 10:57:54 ERROR: Could not read server status, client OK.
LIB: 2009-10-13 10:57:54 [Tue Oct 13 10:57:54 2009] opendeploy 20091013.14385.2 root COMPLETED /cms-store/iwmnt/default/main/starredesign/ce/en/WORKAREA/WAstar/ .starredesign_st_test.MYDEFINITIONNAME.shpweb01 shpcms01 10.31.68.71
LIB: 2009-10-13 10:57:54 [Tue Oct 13 10:57:54 2009] 20091013.14385.2 STATS DEPLOYMENT /cms-store/iwmnt/default/main/starredesign/ce/en/WORKAREA/WAstar/ -- .starredesign_st_test.MYDEFINITIONNAME.shpweb01 OK
LIB: 2009-10-13 10:57:54 File Content transferred: 0 bytes
it is still not resolved, could anyone please suggest if they have faced any thing of this sort before:
TS=6.7.1, OD base VERSION=6.1.1.0.0, OD receiver-version=6.0.2.0.0
Base = Solaris, reciever = SuSe Linux.
thanks
Suhel
Find more posts tagged with
Comments
ISCBorisB
By chance, do you use user/group attributes in your Permission Rules Tag? If you do, are you sure they exist on the Linux Target?
suhel
yes, we do. and re-checked it, yes the users groups are fine on the target linux.
the strange thing is, it was working fine until one night it decided not to.
suhel
just found out, the disk space on the target linux was increased after which problem started happening. The OD/IW services were restarted but this of deployment came into picture. any pointer?