Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
iwserver.exe faulting module
AmsB
Hello,
I am seeing this error after installing TS672 SP2 patch
"Faulting application iwserver.exe, version 6.7.2.0, faulting module iwserver.exe, version 6.7.2.0, fault address 0x007482a7."
In logs it shows;
iwserver.log;
[Thu Oct 22 15:17:19 2009] ERROR: iwserver did not come up in 600 seconds
[Thu Oct 22 15:17:19 2009] ERROR: Please look at E:\teamsite\iw-home\local\logs\iwtrace.log for more information
iwtrace.log;
TeamSite I18N initialization successful!
[Thu Oct 22 15:17:09 2009]
*** IWServer Locale is --> English_UnitedStates.MS1252@Binary
[Thu Oct 22 15:17:09 2009] TeamSite Server Starting.
[Thu Oct 22 15:17:09 2009] iwserver: 6.7.2 Build 70033 Interwoven 20090621
[Thu Oct 22 15:17:09 2009] Watch Event Thread started
[Thu Oct 22 15:17:09 2009] IW Global User = Test23\iwguser
[Thu Oct 22 15:17:09 2009] IW Global Group = Test23\iwglobal
i am not getting actual error. What could be the reason for this.
Find more posts tagged with
Comments
curiousmaverick
Which user you used for doing the installation?