Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
ERROR: Couldn't lstat path
lamock
When doing a production deploy, the error in the log comes back:
ERROR: Couldn't lstat path(/iwmnt/default/main/Corp/cummins.com/EDITION/siteupda
te0809/na/pages/en/products/rv/menu.cfm)
I've looked for this error elsewhere with no luck. Any ideas? Nothing has changed in the configuration of the scripts.....
Find more posts tagged with
Comments
Migrateduser
That error typically means it cannot find that file. Did you try a:
ls /iwmnt/default/main/Corp/cummins.com/EDITION/siteupdate0809/na/pages/en/products/rv/menu.cfm
in your local operating system?
Dave Smith
Sr. Software Engineer
Nike, Inc.
(503) 671-4238
DavidH.Smith@nike.com
Adam Stoller
Is the "file" in fact a symbolic link?
Is it pointing to a real file that lives within TeamSite?
--fish
(Interwoven Senior Technical Consultant)
lamock
Thank you very much.... it turned out the copy of these files had been deleted from the Workarea and when they updated in the Edition and tried to deploy, it said it wasn't a valid file.