Hi there,
I am trying to create a new store on a
NAS share. NAS is currently mapped as G: to my TS server.
Added the following entry to the [iwserver] section of
iw.cfg :
[html]store_directory_NAS=G:\iw-store\NAS[/html]
When trying to active the store, i get the following output on the command prompt :
[html]

\>iwstoreadm -a NAS
Unable to activate store: I/O error
[/html]
Inside
iwtrace.log i see this :
[html]
[Tue Nov 17 17:16:28 2009] TEnvironment::ctor creating G:\iw-store\NAS
[Tue Nov 17 17:16:28 2009] Error: could not create G:\iw-store\NAS (error 1).
[Tue Nov 17 17:16:28 2009] Failed to activate store 0x68 NAS
[Tue Nov 17 17:16:28 2009] Shut down invalid store 0x68 at "G:\iw-store\NAS"
[/html]
NAS share is a restricted environment.
Is there a specific user account that needs read/write access to the NAS ?
Is
HOSTNAME\iwglobal group the culprit ?
Can stores be really configured on a NAS share ?
Any other reason for this error message, how can we get rid of this ?
Appreciate your replies. Thanks in Advance.