Hi,
I did fresh install of 672 SP2 on new linux machine, everything went well. the only issue is when i switch to ccstd from ccpro, or if i am in ccstd and click on home link to go to ccstd content center home page, the home page will take between 8 to 10 mins to load. once the page is loaded, i can browse the content with normal performance.
No errors in any of the log files under iwhome/local/logs.
while the ccstd home page is loading the process "iwserver.linux -e /var/Interwoven/logs/TeamSite/local/logs/iwevents.log /data/iw-store" takes 98% of the cpu usage and stays high for some time after the page is loaded. (see attached screenshot).
I also noticed that the system is not using any of the swap disk, but probably there isn't much activity on the server...
I have brand new iw-store, but i did deploy some content from current prod server to workarea in the new server.
i run iwfsck and this is the output:
Command line: iwfsck -atzdl
iwfsck: 6.7.2 Build 69983 Interwoven
***************************************
Walk branches and areas.
***************************************
[Thu Dec 3 10:06:27 2009]
STATUS: 0 branch points walked
STATUS: 2 branch points walked
Finished walking branch points.
[Thu Dec 3 10:06:27 2009]
***************************************
Walk directories, match with areas.
***************************************
[Thu Dec 3 10:06:27 2009]
STATUS: 0 area points walked
STATUS: 9 area points walked
Finished walking area points.
[Thu Dec 3 10:06:27 2009]
Total points read: 223
Directories walked: 0
Files walked: 0
Symlinks walked: 0
TeamXML files walked: 0
Zombies walked: 0
Total disk reads: 63
FINISHED 0 error(s) found
--
Update:
the issue was resolved after submitting workarea content.
thanks.