Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Not able to restart TS after network connection lost with NAS
vaniwm
Hi,
We have this situation now...our NAS went down last night, causing TeamSite crash. We have our content store on NAS. NAS is up now, but we are unable to start TS (iw.server). OpenDeploy Base and Admin, which are on the same system as TS are running.
Here are the error messages we are getting:
- Workflow store could not be initialized
- Backing store is currently locked by process-num on ts_server
Any help on this wpould be great.
Thanks, Vani
Find more posts tagged with
Comments
nipper
You should talk to support. The backingstore is marked running. CHanging that is not tough, however it may also be corrupt. So you need to verify that it is clean before you do much with it.
vaniwm
we removed the lock files and restarted OD, TS and Tomcat. Now, we are not able to see content store under /usr/Interwoven/TeamSite
vaniwm
thanks, nipper. We are on call w/ support. Restarted the services and ran iwreset. But now, we are not seeing any workareas under default/main/WORKAREA.
Any ideas?
nipper
Typically people make branches undear main and not workareas, but to each his own.
Is there any content in /default/main/STAGING ?
Do you have subbranches ? ANything there ? How bad of a disk problem did you have ?
vaniwm
On our DEV, the structure is like default/subbranch/WORKAREA/workarea1
On this system, I'm not able to see workarea1. When checked at cmd line, the workarea1 is listed, but do not have any properties.
On our sandbox, the lack properties is happenning at branch level, default and iwadmin.
nipper
OK, certainly sounds like the IDs are hosed up.
Support is still your best bet, however try looking at /iwmnt via root. See what the ID that owns the branch is and how permissions are set. You may need to use idmap to get yourself out of this.
BTW, what user owns the iw-store ? IIRC, it should be iwts all the way down, though that is TS version specific. If you have a Dev server that works, you may want to look at those permissions.
BTW, is it possible that the SAN was remounted differently ? Like not allowing root access ? Have your admins check that as well.
Like I said, these are a couple straws to grasp, support is your best bet.